Understanding Navigate and Edit Tab

Let us understand all the options under each group of Navigate & Edit tab one by one.

 

Click on image to magnify/shrink
Click on image to magnify/shrink

 

Document Navigation Group:

 

1. Previous Document: This option will jump to the previous document.

 

2. Next Document: This option will jump to the next document.

 

Note:

These options are available only when more than one document is open.

 

Page Navigation Group:

 

1. First Page: This option is used to go to the first page of the current document.

 

2. Previous Page: This option is used to go to the previous page from the current page of the document.

 

3. Next Page: This option is used to go to the next page from the current page of the document.

 

4. Last Page: This option is used to go to the last page of the current document.

 

Action Group:

 

1. Split Item: This option is used to split a TIFF or PDF file into two separate files. The new file will be created from the next page of the current page being displayed and will contain all the subsequent pages.

 

2. Add Pages From Scanner: This option is used to add pages from the scanner to the current TIFF or PDF file.

 

3. Add Pages From File: This option is used to add pages from a file to the current TIFF or PDF file.

 

4. Replace Content: This option allows you to replace the content of the selected document by replacing the document with other document of same mime type. Clicking Replace Content button will open Windows Explorer form, asking you to select the file that you would like to replace with the existing file. Select the file from the desired location, click Open and you should see the document gets replaced with the one you selected.

 

Note:

Replace Content will only replace the content of the document of the same mime type and Workflow Item details will remain the same.

 

If the document that you are trying to replace has Annotations added within that document then you should see following message prompt asking you - "Are you sure you want to remove Annotations?". Clicking on Yes button, will not add those Annotations in the new document that you are about to replace. Clicking on No button will keep those Annotations in the new document that you are about to replace.

 

Replace Content-1_web

 

If there is a page difference between the old and new documents content, then you should see the following message displaying the related information and asking you - "Are you sure you want to remove Annotations?". The message box also shows you the page difference between the old and new documents content. Clicking on Yes button will NOT add those Annotations in the new document that you are about to replace. Clicking on No button will keep those Annotations in the new document that you are about to replace.

 

Note:

Please take a note that Annotations will be carry forwarded to the new document based on the page # on which it exists. Incase the new document that you are about to replace has less no. of pages than the old document, then the Annotations will be removed from those pages that do not exists in the new document.

 

Replace Content-2_web

 

5. Open in Native Viewer: Clicking on this button will open the selected item in a native viewer. For example, if you open any Word document with a native viewer, the document will open in MS Word.

 

6. Copy Link: This option will allow you to copy the URL of the current window. Main purpose of this option is to facilitate you to copy the URL and save it at your desired location. In future, whenever you wish to add the document to the same record, you can browse that particular URL and directly add the documents without opening the Host Application.

 

Annotations Group:

 

Note:

You are allowed to apply Annotations only on PDF type of document. Moreover, to enable these Annotations Options, you need to select Add/Edit Annotations option.

 

1. Add/Edit Annotations: This option will allow you to enable the Annotations Options.

 

Note:

· System should prompt you to download and install Silverlight, when Add/Edit Annotations button is clicked for the first time (irrespective of window, it could be either PaperSave Web Workflow, Workflow Entry Viewer or Document Display window) on a particular machine.
· System will remember this option when the window is re-opened by the same user.
· Please take a note that Silverlight Control is NOT supported with Microsoft Edge in Windows 10. So, you will not be able to view .pdf files when Add/Edit Annotations option is selected from the ribbon.

 

2. Select Annotation: This option is used to select annotations that are already present on the current document.

 

3. Show/Hide Annotations: This option is used to show/hide all the annotations on the current document.

 

Note:

· Please take a note that you will be able to view annotations only for supported mime types like tiff, pdf, bmp, jpg, gif.
· Clicking on this option will hide all the annotation options displayed in the ribbon. To view the annotation options, you will have to click on Show Annotations button.

 

4. Ruler: This option is used to measure the actual length of a part of the current document.

 

Note:

This option is available only for Image files i.e. BMP, JPG, TIFF, etc.

 

5. Stamp: This option is used to place a stamp on the current document. Selecting this option and clicking on the desired location on the document where you want to add the stamp will display the Edit Stamp annotation dialog box. Here, you can select the predefined stamps or create a new stamp.

 

Note:

This option is available only for Image files i.e. BMP, JPG, TIFF, etc. For PDF files a separate dialog box will be displayed, whereas, for Image files you can directly edit the text from the drop-down list in the Stamp option in the "Annotations" group in the Options tab.

 

6. Text: This option is used to add a text box on the current document where you can add the desired text in this text box. Select this option and drag the mouse on the document where you want to create the text box.

 

7. Note: This option is used to add a sticky note to the current document. Select this option and click on the desired location on the document where you want to add a Note and the Add Sticky Note annotation dialog box will be displayed. Here, you can select the icon from the list and add the note in the Contents box.

 

8. Pen: This option is used to write on the current document as if you are using a pen.

 

Note:

This option is available only for Image files i.e. BMP, JPG, TIFF, etc. For PDF files a separate dialog box will be displayed, whereas, for Image files you can directly edit the text from the drop-down list in the Stamp option in the "Annotations" group in the Options tab.

 

9. Ellipse: This option is used to draw an ellipse on the current document.

 

10. Line: This option is used to draw a line on the current document.

 

11. PolyLine: This option is used to draw multiple lines on the current document.

 

Note:

This option is available only for Image files i.e. BMP, JPG, TIFF, etc.

 

12. Polygon: This option is used to draw a polygon on the current document.

 

Note:

This option is available only for Image files i.e. BMP, JPG, TIFF, etc.

 

13. Rectangle: This option is used to draw a rectangle on the current document.

 

14. Arrow Line: This option is used to draw an arrow line on the current document.

 

Note:

This option is available only for PDF files.

 

15. Highlight: This option is used to highlight certain area of the current document.

 

Note:

This option is available only for PDF files.

 

16. Redaction: This is a simple rectangle annotation that receives special treatment when you save a document, this annotation is permanent. No person can remove or move this annotation once the document is saved.

 

Note:

Only those users can add whose permission is defined in the PaperSave Settings.